Networking my laptop and computer? – Computers & Technology


Please briefly explain why you feel this question should be reported .

Report Cancel

I think I have networked them, I can see the folder that I wanted to share on the network on both computers. However on my laptop which is vista I can see my computer so I know that I’m networked to it. But on my computer I cannot see the laptop. Why is this? Also my desktop is xp.


I had the same issue. I wound up just waiting till I had all 3 pc’s at home on vista lol. But, this is a fix I found that is supposed to work:

After much trouble, I found the answer to XP/Vista file-sharing problems. Remember that the problem is that Vista uses the more-picky NTLMv2 network protocol, while XP uses NTLMv1. The answer is, therefore, to switch Vista to use NTLMv1.

Here’s the Mac-oriented post which tells how to modify Vista: How do I share files with a Windows Vista machine? All things Macintosh –

Rewriting it in Windows terminology, it would read:

To allow Vista to talk to your XP/2000/Linux shares, you must allow Vista to authenticate via NTLMv1:

If you have Windows Vista Home Basic/Premium:
Open the registry editor. Navigate to


There will be a value called LmCompatibilityLevel. Set that to DWORD 1. Reboot and try to connect again.

(source: forums)

If you have Windows Vista Enterprise, Business, or Ultimate:
Follow the instructions at

Get Vista and Samba to work – Blogs – Code Monkey Business – Builder AU

The above registry editing will work, but this method is easier to accomplish.

If you have a newer version of Linux that has Samba ≥ version 3.0.22:
Edit the file /etc/smb.conf and add the following line to the [global] section:

client ntlmv2 auth = yes

Restart Windows File Sharing and attempt to connect again.

Computers & Technology 0 Answer 31 views 0

About the Author

Leave an answer

Captcha Click on image to update the captcha .

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>