Wireless router – no internet connection – Computers & Technology

Report
Question

Please briefly explain why you feel this question should be reported .

Report Cancel

I have a Scientific Atlanta modem and use Time Warner Cable/RoadRunner internet service. I was using a belkin wireless router and it quit working. I contacted Time Warner and they said the problem was with my router, so I purchased a new Belkin Connect N150 router and am still not able to get it to connect to the internet. When I connect my ethernet from the modem to my desktop I have internet service, but when I connect the ethernet from my modem to the router I do not have wireless service nor service to my desktop with is connected through ethernet from the router. HELP! Please!

Answer

If you changed routers then you also have to change settings. Have you tried connecting to the router via hardwire? Can you talk to the router? If you just plugged it in and expected it to work then your computer would still be looking for the old router and you won’t have wireless.

You need to make sure it is on the same path as the router. You would choose wireless connections and see if it is in the list.

1
Computers & Technology 0 Answer 21 views 0

About the Author

Leave an answer

Captcha Click on image to update the captcha .

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>